Project

General

Profile

Anomalie #5308

Problème d'affichage d'images sur certains documents ott

Added by Anonymous 2 months ago. Updated 18 days ago.

Status:
Attente d'information
Priority:
Normale
Category:
-
Target version:
Start date:
04/06/2021
Due date:
% Done:

0%

Estimated time:
Difficulté:
2 Facile

Description

Observé pour les fichiers modele-courrier-basic.ott, procuration.ott, note-de-frais.ott, etc.

(11:21:24) cioccolisa: vous voyez le logo April dans le fichier modele-courrier-basic.ott dans SVN/secure/ca/documents/courriers_sortants/modeles-courrier ?
(11:21:59) cioccolisa: il a toujours été là, maintenant il est marqué juste "Image1"
(11:22:14) cioccolisa: eipoca : je ne sais pas si tu avais déjà vu ? ^
(11:23:02) cioccolisa: ça vaut pour tous les modèles contenant le logo April, même celui pour les notes de frais
(11:23:16) cioccolisa: je veux comprendre si l'anomalie ne concerne que moi déjà
(11:24:08) eipoca: cioccolisa: sur argemone le logo apparait dans les modèles
(11:28:16) cioccolisa: eipoca: ok, merci. quelles est ta version de libre office ?
(11:33:28) eipoca: 6.1.5.2 cioccolisa

Elsa et moi avons la même version de LibreOffice.


Files

History

#1

Updated by François Poulain 2 months ago

Peut être l'image est liée et que le chemin de liaison est invalide ?

#2

Updated by Isabella Vanni 2 months ago

François Poulain a écrit :

Peut être l'image est liée et que le chemin de liaison est invalide ?

L'image a été ajoutée via la fonction menu > insertion : elle devrait donc rester sur le document indépendamment de l'emplacement de l'image d'origine. De plus, le problème ne se présente pas pour Argemone.

#3

Updated by Isabella Vanni 2 months ago

  • Subject changed from Je ne vois plus le logo April sur certains documents ott to Problème d'affichage du logo sur certains documents ott

Je viens d'imprimer un modèle pour test : le logo est correctement imprimé. C'est donc juste l'affichage sur écran qui a un souci.

#4

Updated by Quentin Gibeaux about 1 month ago

  • Status changed from Nouveau to Fermé
#5

Updated by Christian P. Momon about 1 month ago

  • Assignee set to Quentin Gibeaux
#6

Updated by Isabella Vanni 18 days ago

  • Subject changed from Problème d'affichage du logo sur certains documents ott to Problème d'affichage d'images sur certains documents ott
#7

Updated by Isabella Vanni 18 days ago

Euh, je proteste pour la fermeture de ce ticket :-) Ce n'est ni pratique (surtout si on télétravaille) ni écologique de devoir imprimer une page pour voir les images sur un document /o\

J'ai un autre exemple à apporter. Le 25 mai 2021, Fred nous a signalé des exemples de séquencier régie par courriel.
Si je clique sur http://www.education-aux-medias.ac-versailles.fr/IMG/odt/conducteur_vierge.odt, j'ai le même type d'anomalie (voir capture d'écran).

À noter que ça ne concerne pas Argemone :
(12:55:23) cioccolisa: eipoca : moi, ça me donne ça https://dl.amie.coop/f.php?h=1Pt9KaDb&p=1 : c'est pareil pour toi ?
(12:56:09) eipoca: Non https://dl.amie.coop/f.php?h=1gaV1tn3&p=1

Donc, visiblement c'est mon Writer qui ne sait plus afficher certaines images.
Si j'ouvre la fenêtre d'impression, je vois les images (voir capture d'écran).

#9

Updated by Quentin Gibeaux 18 days ago

  • Status changed from Fermé to Attente d'information
  • Assignee deleted (Quentin Gibeaux)
  • Target version changed from Backlog to Juin 2021

tester Aide -> redémarrer en mode sans échec

ou encore lancer l'application depuis une console et nous mettre dans un paste.chapril.org la trace de la console en nous demandant le moment venu

#10

Updated by François Poulain 18 days ago

Peut être comparer un

ldd /usr/lib/libreoffice/program/soffice.bin
entre isa et elsa ?

#11

Updated by Isabella Vanni 18 days ago

François Poulain a écrit :

Peut être comparer un [...] entre isa et elsa ?

Voilà pour moi : https://paste.chapril.org/?c157453e784feb0f#F7FCtiADTKwpqJdfyFWHjBraRaPTqDMQCYgPMd6XLjfy

#12

Updated by Isabella Vanni 18 days ago

Quentin Gibeaux a écrit :

tester Aide -> redémarrer en mode sans échec

Je n'ai pas cette option (voir capture d'écran).
En revanche, j'ai pu démarrer LibreOffice en ligne de commande avec l'option --safe-mode comme suggéré ici https://help.libreoffice.org/6.2/fr/text/shared/01/profile_safe_mode.html
Et l'image du fichier modele-courrier-basic.ott s'est affichée correctement cette fois.

#13

Updated by Isabella Vanni 18 days ago

Quentin Gibeaux a écrit :

ou encore lancer l'application depuis une console et nous mettre dans un paste.chapril.org la trace de la console en nous demandant le moment venu

Pas sûre de comprendre. Si je lance LibreOffice depuis un terminal il y a rien qui s'affiche dans le terminal.

#14

Updated by Quentin Gibeaux 18 days ago

  • Assignee set to Quentin Gibeaux

Also available in: Atom PDF